85175 : ActiveFax (ActFax) Client Importer Handling Overflow
Printer | http://osvdb.org/85175 | Email This | Edit Vulnerability

Views This Week Views All Time Added to OSVDB Last Modified Modified (since 2008) Percent Complete
12 771 over 1 year ago over 1 year ago 5 times 100%

Timeline

Disclosure Date
2012-08-28

Description

ActiveFax is prone to an overflow condition. The import function fails to properly sanitize user-supplied input resulting in a stack-based buffer overflow. With a specially crafted file, a context-dependent attacker can potentially cause arbitrary code execution.

Classification

Location: Local / Remote
Attack Type: Input Manipulation
Impact: Loss of Integrity
Solution: Solution Unknown
Exploit: Exploit Public
Disclosure: Uncoordinated Disclosure

Solution

OSVDB is not aware of a solution for this vulnerability.

Products

ActFax Communication-Software GmbH
ActFax
4.31 Build 0225

References

Credit

CVSSv2 Score

NVD does not currently have a CVSSv2 score assigned.

Comments

No Comments.

The database information may change without any notice. Use of the information constitutes acceptance for use in an AS IS condition, and there are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the copyright holder or distributor (OSVDB or OSF) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

© Copyright 2002 - 2014 Open Sourced Vulnerability Database (OSVDB), All Rights Reserved.
License - Privacy Statement - Terms of Use