84623 : Adobe Reader / Acrobat Unspecified Memory Corruption (2012-4151)
Printer | http://osvdb.org/84623 | Email This | Edit Vulnerability

Views This Week Views All Time Added to OSVDB Last Modified Modified (since 2008) Percent Complete
5 667 over 1 year ago 8 months ago 1 times 100%

Timeline

Disclosure Date
2012-08-14

Description

A memory corruption flaw exists in Adobe Reader and Acrobat. The programs fails to sanitize certain unspecified user-supplied input resulting in memory corruption. This may allow a context-dependent attacker to execute arbitrary code.

Classification

Location: Context Dependent
Attack Type: Input Manipulation
Impact: Loss of Integrity
Solution: Upgrade
Exploit: Exploit Private
Disclosure: Vendor Verified, Coordinated Disclosure

Solution

Upgrade to Adobe Reader X and Acrobat X to version 10.1.4 or higher and Adobe Reader and Acrobat to version 9.5.2 or higher, as they have been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Products

Adobe Systems Incorporated
Acrobat
9.5.1
Acrobat X
10.1.3
Reader X
10.1.3
Adobe Reader
9.5.1

References

Credit

CVSSv2 Score

CVSSv2 Base Score = 10.0
Source: nvd.nist.gov | Generated: 2012-08-15 | Disagree?

Access_vector_2 Access_complexity_2 Authentication_2 Confidentiality_impact_2 Integrity_impact_2 Availability_impact_2

Comments

No Comments.

The database information may change without any notice. Use of the information constitutes acceptance for use in an AS IS condition, and there are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the copyright holder or distributor (OSVDB or OSF) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

© Copyright 2002 - 2014 Open Sourced Vulnerability Database (OSVDB), All Rights Reserved.
License - Privacy Statement - Terms of Use