84422 : LedgerSMB System/Defaults Arbitrary Setting Manipulation
Printer | http://osvdb.org/84422 | Email This | Edit Vulnerability

Views This Week Views All Time Added to OSVDB Last Modified Modified (since 2008) Percent Complete
1 346 over 1 year ago 4 months ago 8 times 100%

Timeline

Disclosure Date
2012-07-30

Description

LedgerSMB contains a flaw that is triggered when the program fails to properly verify permissions when changing settings. This may allow a remote attacker to change arbitrary settings and cause a denial of service or manipulate AR/GL transaction numbers.

Classification

Location: Remote / Network Access
Attack Type: Input Manipulation
Impact: Loss of Integrity, Loss of Availability
Solution: Upgrade
Exploit: Exploit Private
Disclosure: Vendor Verified
OSVDB: Web Related

Solution

Upgrade to version 1.3.21 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Products

LedgerSMB
LedgerSMB
1.3.20

References

Credit

CVSSv2 Score

NVD does not currently have a CVSSv2 score assigned.

Comments

No Comments.

The database information may change without any notice. Use of the information constitutes acceptance for use in an AS IS condition, and there are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the copyright holder or distributor (OSVDB or OSF) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

© Copyright 2002 - 2014 Open Sourced Vulnerability Database (OSVDB), All Rights Reserved.
License - Privacy Statement - Terms of Use