Adobe Reader and Acrobat contain an unspecified flaw that may allow an attacker to cause a denial of service. It is possible, though not confirmed, that this vulnerability may also allow the execution of arbitrary code. No further details have been provided.
Local / Remote,
Loss of Confidentiality
Upgrade to version 8.2.6, 9.4.2, or 10.0.1 or higher, as they have been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.
The database information may change without any notice. Use of the information constitutes acceptance for use in an AS IS condition, and there are NO
warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the copyright
holder or distributor (OSVDB or OSF) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.