Adobe Reader and Acrobat contain a flaw that is triggered when an unspecified error occurs in trust manager. This may allow an attacker to bypass certain restrictions. No further details have been provided.
Local / Remote,
Loss of Integrity
Upgrade Reader to version 9.2 or higher and Acrobat users to upgrade to version 7.1.4, 8.1.7, 9.2 or higher as it has been reported to fix this vulnerability. Adobe has provided updates to Reader 7.1.4 and 8.1.7.