58917 : Adobe Reader / Acrobat Unspecified Integer Overflow (2009-2995)
Printer | http://osvdb.org/58917 | Email This | Edit Vulnerability

Views This Week Views All Time Added to OSVDB Last Modified Modified (since 2008) Percent Complete
3 1109 over 4 years ago almost 2 years ago 8 times 100%

Timeline

Disclosure Date
2009-10-14

Description

Adobe Reader and Acrobat are prone to an overflow condition. The program fails to properly sanitize user-supplied input resulting in an integer overflow. No further details have been provided.

Classification

Location: Local / Remote, Context Dependent
Attack Type: Input Manipulation
Impact: Loss of Integrity
Solution: Upgrade
Disclosure: Vendor Verified, Vendor Verified, Coordinated Disclosure

Solution

Upgrade Reader to version 9.2 or higher and Acrobat users to upgrade to version 7.1.4, 8.1.7, 9.2 or higher as it has been reported to fix this vulnerability. Adobe has provided updates to Reader 7.1.4 and 8.1.7.

Products

Adobe Systems Incorporated
Acrobat
9.1.3
Adobe Reader
9.1.3
8.1.6
7.1.3

References

Tools & Filters

42119

Credit

CVSSv2 Score

CVSSv2 Base Score = 4.3
Source: nvd.nist.gov | Generated: 2009-10-20 | Disagree?

Access_vector_2 Access_complexity_1 Authentication_2 Confidentiality_impact_0 Integrity_impact_0 Availability_impact_1

Comments

No Comments.

The database information may change without any notice. Use of the information constitutes acceptance for use in an AS IS condition, and there are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the copyright holder or distributor (OSVDB or OSF) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

© Copyright 2002 - 2014 Open Sourced Vulnerability Database (OSVDB), All Rights Reserved.
License - Privacy Statement - Terms of Use